Sign in to follow this  
Exil

2.1.1 Feedback

Recommended Posts

Welcome to the new and upgraded Sumo Forum.

Use this thread to post your feedback, bug reports and miscellaneous complaints.

Known Issues

  • New Rich Text Editor does not work with Opera
  • Calendar is still messed up (Eh?)
  • Emoticons won't fit into the emoticon box

Share this post


Link to post
Share on other sites

What the heck is the Rich Text Editor?

My Controls -> Board Settings -> Type of text editor to use when posting: Rich Text Editor

Try it out on the Test Forum.

Edited by Exil

Share this post


Link to post
Share on other sites

The smilies bar could/should be shortened or widened to reduce the amount of dead space between the text entering box and the "submit" button. Either that, or bring the submit button up, which is not easy, I imagine.

I do like the better tag usage, the easier posting style, and the adjustable text window. Not sure whether I like it better than PHPbb, but that's completely off topic.

The smilies bar could/should be shortened or widened to reduce the amount of dead space between the text entering box and the "submit" button. Either that, or bring the submit button up, which is not easy, I imagine.

I do like the better tag usage, the easier posting style, and the adjustable text window. Not sure whether I like it better than PHPbb, but that's completely off topic.

Oh, got this error trying to post:

IPB WARNING [2] get_template(): Unable to access ./cache/lang_cache/5/lang_email_content.php (Line: 403 of /sources/classes/class_email.php)

IPB WARNING [2] get_template(./cache/lang_cache/5/lang_email_content.php): failed to open stream: No such file or directory (Line: 403 of /sources/classes/class_email.php)

Edited by Gusoyama

Share this post


Link to post
Share on other sites

I can't find anything very new (Eh?)

The same "blue feeling" looking at the screen ;-) .

Edited by ilovesumo

Share this post


Link to post
Share on other sites
[*]New Rich Text Editor does not work with Opera

(Eh?)

crap, opera is the best browser out there. Any chance of it being added in the future?

Share this post


Link to post
Share on other sites

Strange occurence spotted. I posted on the "Viva Las Vegas" thread. Then, I posted another , different post on the same thread, this time a picture. Lo and behold, the two posts became one, and there was no "edited by Kintamayama" on the bottom either. I wll make some tests.

Share this post


Link to post
Share on other sites
Strange occurence spotted. I posted on the "Viva Las Vegas" thread. Then, I posted another , different post on the same thread, this time a picture. Lo and behold, the two posts became one, and there was no "edited by Kintamayama" on the bottom either. I wll make some tests.

This was due to a new setting which merges members' posts into one if they post more than one in a row in some particular thread within 10 minutes. I have now disabled the setting completely.

Other issues brought up in this thread so far I leave to Exil to comment.

Edited by Rijicho

Share this post


Link to post
Share on other sites

Thanks for the quick fix! (Eh?)

And, in the interest of leaving some positive feedback, I very much like that the snapback links appear at the top of a quoted message now instead of the bottom (where they always created annoying whitespace in the quote block).

Share this post


Link to post
Share on other sites

Is it just me, or do the forum pages seem to be taking a little longer to download than before?

Granted, this may be extreme nit-pitcking on my part... (Eh?)

Share this post


Link to post
Share on other sites
The smilies bar could/should be shortened or widened to reduce the amount of dead space between the text entering box and the "submit" button. Either that, or bring the submit button up, which is not easy, I imagine.

Fixed, somewhat.

Oh, got this error trying to post:

IPB WARNING [2] get_template(): Unable to access ./cache/lang_cache/5/lang_email_content.php (Line: 403 of /sources/classes/class_email.php)

IPB WARNING [2] get_template(./cache/lang_cache/5/lang_email_content.php): failed to open stream: No such file or directory (Line: 403 of /sources/classes/class_email.php)

Fixed. Obsolete language pack. (A sekitori...)

(Applauding...)

crap, opera is the best browser out there. Any chance of it being added in the future?

Invision hasn't announced any plans to support Opera, but you never know. Unless it is technically impossible, of course.

Is it just me, or do the forum pages seem to be taking a little longer to download than before?

Granted, this may be extreme nit-pitcking on my part... (Blushing...)

I think my page loads are even faster than on 2.0.4. The new version has more javascript, which may slow things a bit. I'll see what I can do, when I learn to use the new control panel.

Share this post


Link to post
Share on other sites
Is it just me, or do the forum pages seem to be taking a little longer to download than before?

Granted, this may be extreme nit-pitcking on my part... (Applauding...)

I am getting at least as fast, if not a faster load.

Share this post


Link to post
Share on other sites

Is it just me, or do the forum pages seem to be taking a little longer to download than before?

Granted, this may be extreme nit-pitcking on my part... (A sekitori...)

I think my page loads are even faster than on 2.0.4. The new version has more javascript, which may slow things a bit. I'll see what I can do, when I learn to use the new control panel.

It's loading much faster now than when I was on ealier... maybe it was just me... (Applauding...)

Share this post


Link to post
Share on other sites

Guess what new function I like the best...

The "quick-edit" function of course. Awesomely digital.

Share this post


Link to post
Share on other sites

I'm actually not sure if the fix has come in the latest upgrade or earlier, but I just noticed that the search finally works with phrases. Yay!

Share this post


Link to post
Share on other sites

The calendar has gone totally haywire and as it stands is totally useless. The whole point of a calendar is to see the events themselves. Now, when you go to a month and try to see what is happening on the 6th for instance , it says "12 events". Then you click to see the events (which is dumb in itself..) and you get events for other dates.

Is this only on my computer, or is this for real??

Edit: Ok, found the problem. In the transition, all yearly recurring events turned weekly.. I am now manually fixing it.

Edit 2: I see all calendar entries/changes are now moderated and need to be authorized..A lot of work for you guys..

Edit 3: the only entry I can't change is Miyabiyama's birthday, which , it is written, has been entered by Exil..

Edited by Kintamayama

Share this post


Link to post
Share on other sites
Edit: Ok, found the problem. In the transition, all yearly recurring events turned weekly.. I am now manually fixing it.

But then the event cache was rebuilt, and... (Whistling...)

Edit 2: I see all calendar entries/changes are now moderated and need to be authorized..A lot of work for you guys..

Fixed.

Edit 3: the only entry I can't change is Miyabiyama's birthday, which , it is written, has been entered by Exil..

Why, that's me. (Whistling...) It was for testing purposes only, I assure you.

We really should update the forum to 2.1.2. :-S Mr. Rijicho, Sir...?

Share this post


Link to post
Share on other sites

Can you please change Adachinoru's birthday post to yearly as well? Currently, it's on every Monday..

Edit: Forget it-I give up. I see we're back with multiple weeklies, and when I try to edit them, they become a "single date event".

I'll wait till the bug dies, or told otherwise..

Edited by Kintamayama

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this