Asashosakari

Anything wrong with user registration?

Recommended Posts

Am I the only one who's wondering how the "Newest Member" entry at the bottom of the front page can possibly be stuck on the same user for 7 weeks? I scrolled back through the user IDs and prior to that there were new signups on just about a daily basis. Is the widget just broken (doesn't look like it), have we really just gone an entire basho with nobody interested in signing up (possible, I suppose), or is there some sort of issue preventing new registrations?

Share this post


Link to post
Share on other sites

We received one complaint on the 4th of May that the security question when creating a new account could not be successfully answered. I tried by myself and failed as well, then sent a PM to Exil which he hasn't read yet.

  • Sad 1

Share this post


Link to post
Share on other sites

I wonder if whatever is causing that is related to the bug new members have been talking about, where it doesn't let them reply(?) or start threads(?) or do likes(?).

OK, suffice to say I know there's some sort of bug bothering new people, who have complained, and I don't recall the exact details.

Share this post


Link to post
Share on other sites

I thought I had fixed the sign-up, but it turns out the problem wasn't with the security questions. It was the broken CAPTCHA, which I've now fixed. People should be able to sign up again.

  • Thanks 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now