Exil

Forum Update Feedback (v4)

Recommended Posts

23 hours ago, Exil said:

The link bar and clock should be back for all users.

 

I am getting neither of them.  Is there an activation procedure?

Edit:  Also, the Color and Size options are missing from the signature editor.

Edited by Asojima

Share this post


Link to post
Share on other sites

Exil, I think you are doing a great job administrating this forum. Thank you. I have to ask, why did you change your profile picture? I hadn't seen anyone age that quickly since Laura Palmer's father on Twin Peaks. Bumpkin.

Share this post


Link to post
Share on other sites
1 hour ago, Exil said:

Officially, there is the WYSIWYG editor and "there's no longer any need to use old-fashioned approaches like BBCode".

Thanks. Guess they don't consider saving time as a "need". I'll enjoy it while it lasts.

Now I'll just need to figure out how to save my Heisei Hopefuls tables... Before anyone asks, pasting directly from Excel is (currently) no option; the spreadsheet structure is completely different from the output I used to post.

Share this post


Link to post
Share on other sites

The popup for inserting a link appears to be bugged. You can put in a URL such as this one, and it works, but when you try to go back to edit the link, you find that the URL has been truncated like this.

Share this post


Link to post
Share on other sites

Poll-threads can't be closed. Only moderation-option is "delete".

Share this post


Link to post
Share on other sites
On 9.9.2016 at 17:25, Ogami Ittō said:

Poll-threads can't be closed. Only moderation-option is "delete".

Do you see the "Close poll" option at the top right corner of the poll? I do, but it might be a moderator's privilege.

Share this post


Link to post
Share on other sites
1 minute ago, Jakusotsu said:

Do you see the "Close poll" option at the top right corner of the poll? I do, but it might be a moderator's privilege.

That's exactly what i meant. No close option, only delete option.

Share this post


Link to post
Share on other sites
6 hours ago, Ogami Ittō said:

That's exactly what i meant. No close option, only delete option.

It's the same way with topics/message threads. The originator used to be able to Lock (or unlock) the thread. No longer, it's delete only.

Share this post


Link to post
Share on other sites

Is there a way to get exact timestamps back? All this "just now", "6 minutes ago" or "2 hours ago" is quite annoying.

  • Like 2

Share this post


Link to post
Share on other sites

Last week I could get images into posts or PMs from a photo-hosting site. If I try now, and I've tried from three different sites, via Google Chrome, it just goes pink when I click on 'Insert into post'. I can still embed videos or insert an image directly from the net but if I want to post my own images out of my computer I can't.

Very irritating. Who's fixed it so's it's broke? Can it be put back the way it was please?

The 'drag files here to attach' whatsit is useless.

PS

I just discovered that if I upload an image onto Google+ and copy its URL, then I can paste it into a post, but that's a long-winded and laborious process.

Edited by egparis18

Share this post


Link to post
Share on other sites
On 10.9.2016 at 18:47, Jakusotsu said:

Do you see the "Close poll" option at the top right corner of the poll? I do, but it might be a moderator's privilege.

The strange thing is that IMHO it should be exactly the other way around - I have no idea why the IP.B folks believe that regular users should be allowed to outright delete threads, but not to simply close them.

Share this post


Link to post
Share on other sites

I the old version I was able to hide some forums from the list of topics with unread content (Sumo games as an example). Is the option gone or am I blind?

Share this post


Link to post
Share on other sites
39 minutes ago, sesom said:

I the old version I was able to hide some forums from the list of topics with unread content (Sumo games as an example). Is the option gone or am I blind?

Found it by myself, it's well hidden in the Content Type dropdown in the Activity Stream.

Share this post


Link to post
Share on other sites
On 11.9.2016 at 11:00, Jakusotsu said:

Is there a way to get exact timestamps back? All this "just now", "6 minutes ago" or "2 hours ago" is quite annoying.

For me the same problem. I want to see everytime the exact time information.

And why can't I no more choose between some different font types to design my post?

Why adds the Editor blank lines, that I do not want and I can not delete?

Share this post


Link to post
Share on other sites

The blank lines issue can be avoided by pressing SHIFT+Return instead of Return.
Annoying, but it's a fix. Personally I don't like pages with a lot of "unproductive space" needing an inordinate amount of scrolling to get at actual content.

There is Font Size, I don't know why the default font size is so large. I suppose one always has the option to reduce the zoom level of the browser.

 

Share this post


Link to post
Share on other sites
1 hour ago, Profomisakari said:

I want to see everytime the exact time information.

Hover your mouse cursor over the "Posted X minutes/hours ago" text for the timestamp. I don't know what you can do on mobile.

Share this post


Link to post
Share on other sites
On 12.9.2016 at 13:06, orandashoho said:

The blank lines issue can be avoided by pressing SHIFT+Return instead of Return.
Annoying, but it's a fix. Personally I don't like pages with a lot of "unproductive space" needing an inordinate amount of scrolling to get at actual content.

Thanks, @Orandosho-san, but where can I find an overview about all these hidden possibilities?

There is Font Size, I don't know why the default font size is so large. I suppose one always has the option to reduce the zoom level of the browser.

Font Size is not enough for me. 
So will all posts become
drab and boring .Especially I miss an equidistant font type like Courier.

Profo

 

Edited by Profomisakari

Share this post


Link to post
Share on other sites

Font size is a nuisance too. When you move the arrow down to select a size, it disappears and you can't move it back up again. f I could get back from 36 to 24, but I can't get back to14 from here. Thank you for the blank lines advice.

Share this post


Link to post
Share on other sites
29 minutes ago, Profomisakari said:

 where can I find an overview about all these hidden possibilities?

It would be a first step to create a FAQ topic with just the findings in this thread - there are maybe a 100 posts already with many such information - a Help function is not part of the new version, and no introduction is given - there has to be some documentation on this version, but I doubt it is usable as an easy to understand overview.

27 minutes ago, egparis18 said:

I could get back from 36 to 24, but I can't get back to14 from here

There is a scroll bar in the list - scroll bars that are hard to notice may be included in several functions.

Share this post


Link to post
Share on other sites
4 hours ago, Akinomaki said:

There is a scroll bar in the list - scroll bars that are hard to notice may be included in several functions.

The scroll bar disappears. It's there the first time I select,

SF1.PNG

and gone when I try to switch back

SF2.PNG

and, since we're here, this is what happens when I try to insert an image from a photo hosting site.

SF3.PNG

The image doesn't get inserted. As I said above, it worked last week. I had to use Google+ to get these screenshots into this post.

Edited by egparis18

Share this post


Link to post
Share on other sites

There must be some extra condition to this - I either have the size option and then with scroll bar - or I have no font options at all: the annoying reductions when you edit  the post: not only Code, all format options on the right of the numbered list are gone then.

The images you copied may be only locally available for you,  just some "forbidden" png icons ended up in your posts. Hard to say if the forum blocks links to some picture hosting sites now, if those  sites refuse to show them here or whatever - odd in any case, because many pics that were blocked so far (e.g some with no jpg/gif/png etc. ending in the URL) can now be embedded

2 hours ago, egparis18 said:

The scroll bar disappears. It's there the first time I select,

and gone when I try to switch back

 

and, since we're here, this is what happens when I try to insert an image from a photo hosting site.

The image doesn't get inserted. As I said above, it worked last week. I had to use Google+ to get these screenshots into this post.

 

Share this post


Link to post
Share on other sites
57 minutes ago, Akinomaki said:

The images you copied may be only locally available for you,  just some "forbidden" png icons ended up in your posts. Hard to say if the forum blocks links to some picture hosting sites now, if those  sites refuse to show them here or whatever - odd in any case, because many pics that were blocked so far (e.g some with no jpg/gif/png etc. ending in the URL) can now be embedded

The screenshots are gone from my post above!

I've tried with three different hosting sites, all of which worked fine before. I posted the image below on Google+ and it just went into the post. I can't get it into the post  from IMG, Imgur or Postimage. Will it stay in the post, since the last ones have disappeared? This one is an image from my mobile phone that I took myself.

I'm not the only forum member who has one problem after another with posting images.

.Pte+de+Vanves+10+9+16+1.jpg

 

 

Edited by egparis18

Share this post


Link to post
Share on other sites

This one has a proper picture address in the post and will stay

https://lh3.googleusercontent.com/-Pxm2R0PlIEQ/V9UrQlIkAXI/AAAAAAAAAOg/G5CJYvZRvxEgZ7aoq4L84ceTD3nHdqU_wCJoC/w346-h577/Pte+de+Vanves+10+9+16+1.jpg

Pte+de+Vanves+10+9+16+1.jpg

It gets embedded into the post just by pasting the above address, no need to copy the picture or insert it with the Insert other media button, you have to get the proper image address - the ones before had addresses like this:

https://lh3.googleusercontent.com/-Q6Dg7tm1rb0/V9bSL9bOcJI/AAAAAAAAAPs/9blJDoAQwhwzN8_o41Stcc50y5yt0tRdACL0B/w346-h199/SF2.PNG

Pics with addresses not recognized like this usually also can't be embedded by Insert other media - those pics must be copied, but often the sites only let you copy something else and not the pic you see.

 

Edited by Akinomaki

Share this post


Link to post
Share on other sites

Anyone able to paste tables from Excel with complete formatting? I'm struggling a bit. Starting to get the feeling I'll need to write table code directly in HTML if I ever want to post something properly formatted again...

(Is there anything this IP.B version does well except those things that are transparently pandering to people who are mentally taxed just by using Facebook?)

Edit: Never mind, I've gone for the nuclear option now.

Edited by Asashosakari
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now