Sign in to follow this  
yamaneko

TV Japan Customers?

Recommended Posts

How many people watched today in the USA on "TV JAPAN?" To my shock, it was in english. Ive never watched a day before in english, and it was very strange to me. I know they have the secondary language to switch to English, but i do not have that SAP button, or any lanugage button on my Digital cable service, and thus have never seen it in english before. But today, when i switched it on, it was automatically in English. Im just wondering if that was just me (Time warner cable, los angeles), or for everyone else who got the TV Japan broadcast today.

Share this post


Link to post
Share on other sites

Yeah, something to do with the secondary audio being switched to "Japanese" in the setup menu. I just did it yesterday, after a power outage it reset itself to the original settings. Anyway, there isn't exactly an SAP button, but there is this nice discussion from a while back about the topic:

http://www.sumoforum.net/forums/index.php?...amp;hl=tv+japan

Share this post


Link to post
Share on other sites

If yours is like mine, you have to do it in the Setup. Go to where it says "Language" and do Other Language, then it will go back to Japanese. Mine is setup to Japanese, but I get it in English. If I want it in Japanese, I have to go to Other Language. Seems kind of reverse, but that's how mine is setup. (Eh?) I'm sure you're completely confused now! (Laughing...) (Laughing...)

Share this post


Link to post
Share on other sites

Ive searched high and low in previous basho..i dont have that option on my setup for the cable TV. (its cable tv, right, not the actual tv?

What im saying is, even though i have no capability to change it, today it was in english as default. I was just wondering if it was like that for others.

Share this post


Link to post
Share on other sites
Ive searched high and low in previous basho..i dont have that option on my setup for the cable TV. (its cable tv, right, not the actual tv?

What im saying is, even though i have no capability to change it, today it was in english as default. I was just wondering if it was like that for others.

I have Time Warner here in NYC, but I have to press the "settings" button on the remote (on the left side, the long button), then, move down to play secondary audio and press the arrow button to "yes", then press the settings button again. I can usually keep it on that setting unless there is a channel that has Spanish, or the narrative that is done for sightless people, then I have to move it back.

Share this post


Link to post
Share on other sites
Guest Sanyouchuuyama

Hmmmmm...no I've never had that happen to me in all my years with TVJapan provided by Time Warner Cable in Los Angeles. I always have to switch it back and forth depending upon what I want.

Share this post


Link to post
Share on other sites

Up here in Canada, I get TVJapan on Shaw Cable.

In all previous basho, the primary language was Japanese and I could get the English broadcast on the secondary audio (Spanish or French).

THIS basho, it is Japanese on all the audio channels, grumble, grumble.

- Oshirokita

Share this post


Link to post
Share on other sites
Ive searched high and low in previous basho..i dont have that option on my setup for the cable TV. (its cable tv, right, not the actual tv?

What im saying is, even though i have no capability to change it, today it was in english as default. I was just wondering if it was like that for others.

If you're watching TV Japan on cable, you're probably in the minority there...I think most USA viewers get it via Dish Network - in which case you choose the language on the Dish Network remote. In either case - if you haven't done so already, I'd call TV Japan directly...they can usually clear up whatever questions you might have. The L.A. call center number is 1-877-885-9378. Good luck!

Share this post


Link to post
Share on other sites

Wow, theres a new feature it seems that I can choose that I didnt know about. VERY hard to find....and everytime i reset it i have to start the dvr back to the beginning. So now ill be able t owatch ozumo in english!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this