Sign in to follow this  
Exil

2.2.0 Feedback

Recommended Posts

So far from what I have seen I really like it, granted I haven't been on in some time, but I am enjoying it.

Share this post


Link to post
Share on other sites

Hmmmm I dont get an automatic sign in anymore(Remember me) despite the box being ticked,when you visit as often as I do I find myself not bothering to sign in and I dont like that. (Neener, neener...)

Share this post


Link to post
Share on other sites
How about a personal selection of favourite smileys in the small window?

I like the idea, but I doubt we'll see anything like that before version 3.0. Theoretically, a Firefox extension or a collection of bookmarklets could accomplish the same. I'll leave that to the experts, though. :-)

Hmmmm I dont get an automatic sign in anymore(Remember me) despite the box being ticked,when you visit as often as I do I find myself not bothering to sign in and I dont like that. (Alien stuff...)

Try this:

  1. Log out
  2. Click the Delete cookies set by this board link on the front page
  3. Log back in (Remember me ticked)

If that doesn't work, you are either using a proxy server or trying to stay logged in on multiple computers, which should not be possible.

Share this post


Link to post
Share on other sites
If that doesn't work, you are either using a proxy server or trying to stay logged in on multiple computers, which should not be possible.

Is that new? I've occasionally logged in from the campus computer pool, and it has never affected the persistence of my home login, as far as I can remember.

Edit: On re-reading...do you mean it only doesn't work if you check "remember me" on more than one computer? That's possible, I guess...never tried it myself.

Edited by Asashosakari

Share this post


Link to post
Share on other sites
Is that new? I've occasionally logged in from the campus computer pool, and it has never affected the persistence of my home login, as far as I can remember.

Edit: On re-reading...do you mean it only doesn't work if you check "remember me" on more than one computer? That's possible, I guess...never tried it myself.

New in 2.2.0. AFAIK, it only affects persistent (and simultaneous non-persistent) logins.

Share this post


Link to post
Share on other sites
New in 2.2.0. AFAIK, it only affects persistent (and simultaneous non-persistent) logins.

Thanks.

On a totally different (and perhaps not strictly 2.2.0-related) note: Shouldn't a multi-choice poll like the Sports poll in Off-Topic be calculating the voting percentages as votes divided by participating voters, rather than divided by the sum total of votes?

Edited by Asashosakari

Share this post


Link to post
Share on other sites

If that doesn't work, you are either using a proxy server or trying to stay logged in on multiple computers, which should not be possible.

Excuse my ignorance but what is a proxy server?

Share this post


Link to post
Share on other sites
Hmmmm I dont get an automatic sign in anymore(Remember me) despite the box being ticked,when you visit as often as I do I find myself not bothering to sign in and I dont like that. ;-)

And there is always the obvious solution. Did you by any chance turn off all cookies through your browser when you were having problems a few weeks ago?

Edited by Asojima

Share this post


Link to post
Share on other sites
And there is always the obvious solution. Did you by any chance turned off all cookies through your browser when you were having problems a few weeks ago?

This is quickly turning into the 'how little Fujisan knows about computers' thread,truth is I dont even know what cookies are let alone how to turn them off on my computer. ;-)

Share this post


Link to post
Share on other sites
And there is always the obvious solution. Did you by any chance turned off all cookies through your browser when you were having problems a few weeks ago?

This is quickly turning into the 'how little Fujisan knows about computers' thread,truth is I dont even know what cookies are let alone how to turn them off on my computer. ;-)

Assuming you are using IE6 or IE7 browser, Go to help, contents, search, and enter "cookies". You should get help entries that describe what cookies are and how to turn them on and off. You need them turned on to have your computer remember your password for SF.

Edited by Asojima

Share this post


Link to post
Share on other sites

Okay thanks Asojima I now have an idea what cookies are(Dont ask me to explain though) but it didn't tell me how to switch them off and I have looked everywhere through my internet options and everything ;-) .

Share this post


Link to post
Share on other sites
Okay thanks Asojima I now have an idea what cookies are(Dont ask me to explain though) but it didn't tell me how to switch them off and I have looked everywhere through my internet options and everything ;-) .

In IE, use Tools/Internet Options/Privacy. You get a slide which is High security at the top to Low secutiry at the bottom. If you are set to High, you get no cookies. Low opens you up to all kinds of nasty incursions. I have mine set at Medium. Medium High might also work for the SF.

Share this post


Link to post
Share on other sites

Same problem with automatic log in here.

Login1.png

That's what it looks like when I enter the forum, obviously I'm not recognized as Odoriou (Shaking head...). But when clicking on "Log In" above, this screen opens:

Login2.png

So all of the sudden the forum seems to know who I am and has automatically entered my user name and password :-) . Or did Firefox 2.0 do that? If so - why doesn't it enter my user name in the main screen?

Try this:

1. Log out

2. Click the Delete cookies set by this board link on the front page

3. Log back in (Remember me ticked)

If that doesn't work (it didn't, BTW), you are either using a proxy server or trying to stay logged in on multiple computers, which should not be possible.

I know that I have different IP addresses every time I go on-line because I'm surfing with different internet providers. But the old forum software was able to handle this and always logged me in automatically. (Sign of approval...)

And there is always the obvious solution. Did you by any chance turn off all cookies through your browser [...]

Nope, my browser accepts all cookies.

Share this post


Link to post
Share on other sites
So all of the sudden the forum seems to know who I am and has automatically entered my user name and password (Sign of approval...) . Or did Firefox 2.0 do that? If so - why doesn't it enter my user name in the main screen?

Automatic form fill-ins are a browser matter, and I would guess you've never used the main-screen login form so there's nothing the browser could remember for that page, only for the dedicated login page.

Share this post


Link to post
Share on other sites
In IE, use Tools/Internet Options/Privacy. You get a slide which is High security at the top to Low secutiry at the bottom. If you are set to High, you get no cookies. Low opens you up to all kinds of nasty incursions. I have mine set at Medium. Medium High might also work for the SF.

If cookies are disabled, you can't log in and can't post, so that probably isn't it. (Sign of approval...)

Automatic form fill-ins are a browser matter, and I would guess you've never used the main-screen login form so there's nothing the browser could remember for that page, only for the dedicated login page.

I concur.

The new cookie system seems to have a few problems in it. I will look into it, but in the mean time, I suggest using IE's AutoComplete or Firefox's password manager to automatically fill in your username and password.

Share this post


Link to post
Share on other sites

There's a Moderation Options dropdown list and "Go" button below the keyword search box that appears only on topics that I create. I'm not sure if this is new, but I've never noticed it before. The only available option is to close the topic. I haven't tried it out, but does this really mean that the person who opens a topic can close it as well? Or does it send off a request to the Moderators to close the topic? Or is perhaps there in error? (or maybe I'm a moderator and nobody remembered to tell me about it? nah!)

Share this post


Link to post
Share on other sites

how many visits did your profile page got .... (i suppose it includes the visits made by yourself)

Share this post


Link to post
Share on other sites

I must admit not having read through all this feedback, but I didn't see any complaining in what I did read, about not being able to post. Me however, I get a warning message and a closed Internet Explorer 6 every time I try to post. This is written using Mozilla which (apparently) works.

Share this post


Link to post
Share on other sites
I must admit not having read through all this feedback, but I didn't see any complaining in what I did read, about not being able to post. Me however, I get a warning message and a closed Internet Explorer 6 every time I try to post. This is written using Mozilla which (apparently) works.

Maybe, clearing the cache can work for you too? I had a "non-lethal" issue with posting which was helped with clearing the cache.

Share this post


Link to post
Share on other sites
I must admit not having read through all this feedback, but I didn't see any complaining in what I did read, about not being able to post. Me however, I get a warning message and a closed Internet Explorer 6 every time I try to post. This is written using Mozilla which (apparently) works.

you can use firefox all the time .... wink.gif

btw ... i am getting "involuntary sign outs" too from time to time ..... weird ...

Share this post


Link to post
Share on other sites
I must admit not having read through all this feedback, but I didn't see any complaining in what I did read, about not being able to post. Me however, I get a warning message and a closed Internet Explorer 6 every time I try to post. This is written using Mozilla which (apparently) works.

Maybe, clearing the cache can work for you too? I had a "non-lethal" issue with posting which was helped with clearing the cache.

This happened to me one time only . . . I had to rewrite a reply twice, as each time I went to post I would be involuntarily signed out and informed that I did not authority to post as a guest. Cleared the cache, cookies, etc. and pasted the last version from my clipboard and it worked like a charm. It hasn't happened since, but i wonder if anyone can isolate which cookies, temp files, or sites visited might be causing these bugs to occur.

Share this post


Link to post
Share on other sites

Quotation marks used in a topic title seem to give a garbled ending to the title, instead of the appropriate quotation mark.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this